jump to navigation

Compaq Presario F500 (F565LA) drivers WINDOWS Y LINUX septiembre 22, 2007

Posted by pamchi in How to's, LINUX, Vida.
trackback

Bueno, ya paso el concierto de los héroes….mmm ahora vamos a regresar a un estado “normal” de vez en cuando vamos a estar en estados alterados de conciencia… pero hoy no es el caso. Vamos a hablar un poco de mi nuevo juguetito… y es que por las cuestiones de trabajo y universidad me vi en la “necesidad” de comprarme una notebook, ya que la anterior me la robaron en Burguer King de San Cristobal (eso es un post aparte)

Para windows xp, no voy a decir nada, solo que aquí esta el link con los drivers mas usados, saludos

link

Bueno la cuestión es que es una Compaq Presario F565LA (serie F500) Sempron 3500+ (1.8Ghz), 512 de ram, 120Gb de disco, DVD-RW, Wireless, etc….)

Empezamos por mandarle a volar el windows Vista, y es que es una lentitud andante, así que tengo una licencia de vista de estorbo (pq ya vienen incluido en el precio de la notebook, así que de todos modos les di mi dinero a esos inutiles, lo cual es un robo), y empece por tratar de que booteara mi amigo UBUNTU 7.04, cuando estaba en el proceso de arrancar se quedaba detenido y la pantalla empezaba con un show de luces sicodelicas) 😦

Bueno, como ya me urge empezar a utilizarla y no hay manera que inicie Ubuntu instalemosle Windows XP, otro pequeño error en una secuencia de errores… y es que en la página de hp no hay drivers para esta cosa. Bueno ahí si maltrate tanto a hp como a Microsoft, quien putas piensa en drivers cuando instala un Ubuntu ¿?… si es un desktop es muy poco probable que nadie, en una notebook seguramente nos tendremos que detener en la wireless pero en un desktop es mas dificil

Bueno empezamos a investigar y encontramos varias páginas con información de como instalarle todos los drivers en xp (luego les paso el link que ahorita no lo tengo a mano)

Ahora nos vamos con nuestro buen amigo UBUNTU… y es que como ya les describí anteriormente cuando se trata de iniciar el live cd da un problema con las luces sicodelicas :(, bueno la solución es practicamente sencilla y no hay mucho pierda, les explico a continuación:

En el momento que iniciamos la máquina le indicamos que queremos bootear desde el cd (esto lo explico para aquellos que no esten familiarizado con Ubuntu y esta sea su primera vez.. jejeje), esta configuración se hace en el bios de la computadora.

Cuando nos aparezca el menú con las opciones de booteo del cd debemos presionar la tecla “f6” la cual nos permitirá entrara una linea de comandos pequeña luego ahí lo único que debemos hacer es escribir la palabra “noapic” al final. Y así de fácil, le damos enter y listo ya podemos podemos iniciar con el boot cd.

Despues de instalar es donde aplica lo que les decía de instalar drivers, y es que no nos ha reconocido la tarjeta de red inalambrica. Para poder instalarla lo que debemos hacer es lo siguiente (Ubuntu 7.04)

Primero: vamos a descargar el driver oficial, aqui esta el link: http://ftp.us.dell.com/network/R151519.EXE
pero si lo quieres hacer desde consola es tan fácil como poner la instrucción:

wget http://ftp.us.dell.com/network/R151519.EXE

Segundo: hay que descomprimir el driver para lo cual creamos una carpeta

mkdir Driverwifi

mv R151519.EXE ./Driverwifi

cd ./Driverwifi

unzip R151519.EXE

Y a continucación las siguientes lineas en la consola.

sudo apt-get install ndiswrapper-common
sudo apt-get install ndiswrapper-utils-1.9
sudo apt-get install ndisgtk
sudo gedit /etc/modprobe.d/blacklist

Aqui es donde tenemos que agregar al final del archivo lo siguiente: “blacklist bcm43xx" (sin las comillas)

sudo modprobe -r bcm43xx
sudo ndisgtk

luego cuando nos pregunte en donde esta el driver nos vamos a la carpeta Driverwifi/DRIVER/bcmwl5.inf y listo, esperamos unos segundos y wala,ya deberia de estar encendida la luz azul.

Continuara….

Anuncios

Comentarios»

1. omar - septiembre 22, 2007

si que te ha dado batalla con el wireless lo bueno es que ya encontraste el driver para ubuntu

2. pamchi - septiembre 22, 2007

Pues ahí vamos haciendo la lucha… y vos que tal?

3. omar - septiembre 22, 2007

pues bien por la gracia de Dios. Aqui con un viernes “pasado por agua” que trancazos de agua, creo que ha sido el dia mas lluvioso del invierno 21/9/2007

4. Jose Avila - septiembre 24, 2007

hola amigo. soy de merida y nesesito los drivers para la compaq presario F565LA. por favor dame el link de estos drivers

5. pamchi - septiembre 24, 2007

Jose Avila, solo te fato ponerle mayúsculas a tu mandato… En este blog respetamos las reglas de cortesía, y entre esas se encuentra pedir por favor las cosas.

6. Alejo - septiembre 26, 2007

Hola, tengo el mismo portatil y despues de mucho intentar con el Ubuntu (No he podido hacerlo funcionar a pesar de tus consejos, igualmente muchas gracias) quiero probar con Gentoo o el PCLINUX, Que me recomiendan?
Muchas Gracias.

7. pamchi - septiembre 26, 2007

@Alejo, para que te voy a hablar cuentos, nunca he trabajado en Gentoo, y la verdad para cosas de trabajo y servidores me quedo con Ubuntu y Debian respectivamente, pero si quieres podemos ver que hacemos para hacer trabajar tu computadora, envíame un diagnostico de tu error.

8. Fernando - septiembre 27, 2007

Segundo: hay que descomprimir el driver para lo cual creamos una carpeta

mkdir Driverwifi

mv R151519.EXE ./Driverwifi

cd ./Driverwifi

estoy echo un lio con esta parte, sigo las instruciones alpie de la letra pero ese exe no se descomprime, ¿Que estoy haciendo mal?

9. pamchi - septiembre 27, 2007

@Fernando, seguramente te recordaras de mi mamaita cuando veas esto, lo siento…..

despues de ingresar al directorio debes descomprimir el archivo, y esto se hace con la sentencia:

unzip R151519.EXE

y listo,

10. omar - septiembre 27, 2007

el esfuerzo tiene su recompensa, te conecto al fin el wireless en ubuntu?

11. Alejo - septiembre 27, 2007

Hola otra vez. He trabajado mucho para lograr salvar a Ubuntu, ya logre que funcionara la interfaz gráfica, el sonido funciona a veces (No se porque), la tarjeta wireless no me funciona y seguí todas tus instrucciones al pie de la letra, al final me dice que no lo puedo instalar porque ya lo tengo instalado pero no me funciona nada. Te agradecería mucho que me des tu opinión de este problema. Muchas Gracias.

12. pamchi - septiembre 28, 2007

Mira, yo cuando estaba instalando y haciendo las pruebas de conexión de wireless ya me imaginaba que pasara eso “errores raros” aquellos que “ya esta instalado no se que cosas…. etc” y como todos no soy el gran experto de Linux que puede arreglar cosas así, así que me tome la molestia de que al hacer la instalación por primera vez en mi máquina formatie el disco dejandole una partición exclusiva para el /home y entonces podía reinstalar sistema sin perder ni un solo documento.

En resumen, has un back up de tus datos y vuelve a instalarle un Ubuntu virgensito y sigues los pasos expuestos arriba.

13. pamchi - septiembre 28, 2007

@Omar, así es, ya esta jalando el wireless a toda máquina. 🙂

14. Alejo - septiembre 28, 2007

Muchas gracias. Seguire tu consejo

15. unicuser - septiembre 28, 2007

pasate el link para los drivers de XP

16. Diana - septiembre 30, 2007

Hola… mi nombre es Diana; soy de Colombia acabo de comprar mi portátil, y me gustaría que me pasaras la info de los drivers de XP, mientras me funciona la instalación de Ubuntu, creo que falta algo por hacerle por que aunque funciona la interfaz gráfica, no están bien muchas cosas como la conexión. Pls… necesito urgente esos drivers.. me podrías hacer el fa?

Gracias…

17. David - octubre 2, 2007

Hola Diana,

Yo compre el mismo portatil y buscando encontre esta pagina, no se si te servira, yo no la he probado aun, pero tambien lo voy a poner en XP, si lo haces me cuentas como te fue.

18. Alejandro - octubre 2, 2007
19. David - octubre 2, 2007
20. samuel - octubre 2, 2007

hola, pues yo queria preguntarte ¿que onda con la garantia de compaq, no se pierde la garantia de un año cuando cambias el SO?, es que tengo la mismita notebook que mencionas aqui, pero tengo la duda de cambiarle en SO porque no quiero perder la garantia del fabricante (supongo que por malas experiencias con una notebook pasada)

21. pamchi - octubre 2, 2007

pues por eso es que hay que crear los discos de recuperación, cuando reclames la garantía tienes que re-instalarle el sistema original.

Saludos

22. julio - octubre 12, 2007

Hola

de donde saco estos archivo??
ndiswrapper-common
ndiswrapper-utils-1.9
ndisgtk

al tratar de instalarlos me dice:

E: No se pudo encontrar el paquete ndiswrapper-common

(estos drivers parecen de windows… sirven igual para linux??

Respondan porfa

Saludos

23. pamchi - octubre 13, 2007

@Julio: efectivamente son de Windows porque los malditos de Compaq no hacen drivers para Linux, lo que tenemos aquí es un programa que utilizando los drivers de windows los hace funcionar en linux.

¿Alguna otra duda?

24. Ricardo M. MORALES - octubre 13, 2007

hola:

de lo que encontré es lo que más me sirvió para configurar la conexión inalámbrica en este equipo.

estaba funcionando hasta hace unos días, pero ahora reinstalé todo, intenté aplicar nuevamente estos pasos, se prendió la luz azul, reinicié el equipo, no encendió nuevamente ni logro que encienda.

tampoco aparece la opción inalámbrica entre las conexiones de red, y al ejecutar el ndisgtk, eligiendo nuevamente el archivo …/DRIVER/bcmwl5.inf me indica que el controlador ya está instalado. no deja reinstalarlo, ni eliminarlo …

hasta ahí llegan mis conocimientos en estas cosas, apreciaré si pueden ayudarme a reinstalar este controlador, al menos a eliminarlo, para poder reiniciar la instalación …

gracias desde ya. saludos cordiales desde san juan, argentina 🙂

25. daniel - octubre 20, 2007

gracias me tarde too un dia en enconttrar esta pagina, pero ya tengo wiffi thank you……… es tan dificil encontrar los driver y estas machines con windows vista son un desastre.. xau

26. julio - octubre 23, 2007

Hola

mi duda es de donde saco estos archivos:

ndiswrapper-common
ndiswrapper-utils-1.9
ndisgtk

al tratar de instalarlos me dice:

E: No se pudo encontrar el paquete ndiswrapper-common

Ojala puedan ayudarme

Saludos

27. pamchi - octubre 23, 2007

estos archivos estan en los repositorios de ubuntu, deberías de revisar tu archivo de repositorios.

28. julio - octubre 24, 2007

Hola

donde encuentro mi archivo de repositorios?? a lo mejor debo actualizarlo o no?? como se hace?? puedo bajar esos archivos de alguna web??

Saludos

29. trollbonder - octubre 26, 2007

bueno mi consulta es la siguiente servira la misma sentencia de comandos para FEDORA CORE 7 i386
lo que pasa que no me atrevo a instalar esa distribucion de LINUX ahora la hago correr en una maquina virtual.

me gustaria particionar el disco e instalar xp y FERDORA en doble booteo, serviran esas sentencias y comandos para dicha distribucion

se agradecira disipar dudas saludos y muy buen blog.

30. Rubén - octubre 27, 2007

Muchas gracias, funciono de perlas.

El problema es que la maquina no de dejo instalar el ubuntu de 32 bits, me toco el de 64 bits, pero será trabajar con virtualbox…. Gracias!

31. DevPunk - octubre 27, 2007

ndiswrapper no esta en los repositorios de ubuntu. 😛
debes de descargarlo y luego instalarlo.

[+]Aqui un link para info:
http://en.wikipedia.org/wiki/NdisWrapper

[+]Aqui el link del proyecto:
http://ndiswrapper.sourceforge.net
Ahi tambien explica como instalar esta aplicacion.

Bueno eso es todo, yo tambien pude instalar mi wireless 🙂

Salud0s 😉

32. pamchi - octubre 28, 2007

@DevPunk, claro que estan en los repositorios de ubuntu, solo que en la versión 7.10 tiene como primer repositorio el cd, pero editanto los sources puedes descargarlo.

Una nota que aprovecho para decirles es que esto esta probado y funcionando en Ubuntu 7.4

33. pamchi - octubre 28, 2007

@Rubén; pues me parece extraño yo utilizo la versión de 32 bits.

34. pamchi - octubre 28, 2007

@Trollbonder: Pues pa que hablar pajas, no lo sé, nunca lo he probado en fedora, pero debería

35. Lucas - noviembre 6, 2007

Hola. Acabo de tener un Chat con un operador de HP por este mismo problema. Al perecer la política de la empresa con respecto a sus nuevos equipos es que solo brindan ayuda, software y drivers para Windows Vista en una clara y llana práctica monopólica. La empresa no se responsabiliza y el equipo pierde la garantía si se instala otro SO que no sea Windows Vista. Alguien sabe o a iniciado algún tipo de denuncia por esto?

36. Osman Ramos - noviembre 15, 2007

Funciono a la perfección hermano !!!!
Dios te bendiga chapín !!!
Soy de Barillas, Huehue, gracias por este blog tan bueno !!!!

37. ivan - noviembre 19, 2007

oye tengo una duda mira hago todo lo que dices y efectivamente s epone en azul el foco me funciona la red y etc etc pero al momento de apagarla y volver a encenderla luz roja de nuevo!!! sabras a que se debe?

38. Edwinmoses - noviembre 20, 2007

Hola. Soy de Argentina y hoy tuve una conversacion con un operador de HP por el tema de la garantia, y me dijo que NO SE PIERDE LA GARANTIA por problemas de hardware aunque le cambiemos el SO. De todos modos me “sugirio” la creacion de los Recovery Disk.
El tema duro es conseguir los drivers para la notebook……. jejeje. Gracias Microsoft y HP por brindarnos un producto taaaaaannn bueno como el bendito Vista. Mi Sempron 3500 cada vez se parece mas a una 286…..
PD: alguien sabe si se pueden conseguir absolutamente todos los drivers de la F565LA para Windows XP? Gracias y saludos a todos.

39. Ricardo M. MORALES - noviembre 26, 2007

hola: tengo una f565la, comprada a principios de septiembre, gracias a esta página logré que funcionara el wifi con edubuntu 7.04, pero ahora, con edubuntu 7.10, debo desinstalar y reinstalar luego de reiniciar el equipo. ¿hay forma de que quede instalado y funcional como lo hacía antes? gracias desde ya. saludos cordiales desde san juan, argentina 🙂

40. Ricardo M. MORALES - noviembre 26, 2007

me faltó aclarar, el paso que debo repetir es el último (ndisgtk), eliminando el controlador, que figura en esa lista pero no funciona ni es detectado en las opciones de red, para reinstalarlo … entonces si prende la lucecita azul y el figura el wifi entre las conexiones de red disponibles. gracias nuevamente. saludos cordiales desde la provincia del sol 🙂

41. Ricardo M. MORALES - noviembre 26, 2007

hola … de nuevo … probando una vez más, recordé que figura instalado, detecta el router, muestra el nivel de señal, pero no muestra nunca esa barra que se mueve hacia derecha e izquierda intentando conectar, ni tampoco nunca se conecta realmente. espero con esto alcance para que puedan ayudarme. saludos cordiales 🙂

42. alex02 - noviembre 27, 2007

Saludos tengo un problema poseo la misma laptop y ya tengo todo instalado pero poseo un problema con el sonido se escucha mal parace un radio viejo creo que es problema del driver para linux por que en windows vista suena bien aun con todo el volumen pero en linux a bajo o alto volumen no suena muy bien que digamos quisiera saber si a alguien le pasa lo mismo y si lo pudieron solucionar uso ubuntu 7.04.

43. Alejandro - diciembre 4, 2007

Muchas gracias, tus concejos me sirvieron incluso para Ubuntu 7.10 64bits, el problema es que necesito un programa que es el pilar de mi trabajo y solo funciona en un SO con arquitectura de 32bits, al lograr instalar Ubuntu cada vez que inicia sale Bios Bug, no sé si alguien podría ayudarme con este problema. Muchas gracias.

44. guillermo_gto - diciembre 15, 2007

buen el problemahola mira tengo el siguiente problema tengo un f500 con un procesador mobil adm semprom de 3400+ de 1800 MHZ con 480 de memoria ram una tarjeta nvidia gforce go 6100, 64mb de video bueno el problema es el siguiente hace poco descarge ubuntu 7.10 y al comenzar trate de correrlo normalmente pero no logre puesto que llegaba pasando la imagen de ubuntu cargando y lanzaba una gran serie de errores de los cuales no pasa entonces trate con el comando noapic pero hizo lo mismo despues paseandome por otros foros trate con ctrl+alt+f11 y el tarro se me quedo pegado y al igual que en todas ñas otras ocaciones tube que desconectarle la corriente para poder apagarlo
en realidad deseo trabajar con esta plataforma y no e tenido exito en ninguno de mis esfuerzos de antemano les agradesco su valiosa ayuda

45. grav3y4rd - diciembre 18, 2007

esta bueno este post!.. tiene segunda parte? y si si donde esta? 😉 saludos!.. tengo un pana al que le voy a instalar ubuntu en su laptop Compaq Presario F500.. no sabes a que se debe esos colores psicodelicos?

46. mary - enero 12, 2008

la verdad un amigo tiene un compaq f500 y tiene el siguiente problema:
en la parte inferior a la derecha que se encuentra en la barra de estado sale el icono de carga del pc, pero lo que sale de vez en cuando es carga alterna quisiera saber que significa eso? si saben por fa haganme llegar su respuesta.
gracias…

47. eldoc - enero 14, 2008

tengo una compaq f500 Turion64 2.0GHZ 120GB 512 DDR kisiera saber si este metodo d instalar ubuntu 7.04 y el driver k diste es compatible con 7.10 y si es lo mismo

48. PaBLoX - enero 18, 2008

Mi polola tiene ese equipo, pero no he logrado hacer funcionar el wifi, estuve apunto de rendirme.

El problema es que se prende la luz azul, e incluso detecta las conexiones, por alguna razón la clave de seguridad es wpa y no se puede conectar, ¿a tí te funciona?. Mi laptop tiene la misma wireless y sí se conectaba…

¿te funciona?

49. pamchi - febrero 2, 2008

pues a mi me funciona muy bien, al rato tengo problemas para conectarme con redes que no tienen seguridad… pero por lo demas va al 100

50. alfredo - febrero 9, 2008

tengo la compaq f565la y no le puedo instalar el audio, ya probe todo lo que he leido en este blog. pero no me da resultado ya todo lo demas funciona a su 100

alguien que me ayude para hacer algo, se los agradecere.

51. romer - febrero 13, 2008

Hola mis colegas amigos, tengo el mismo problema pero para el sistema operativo XP, me pueden ayudar con esto. mil gracias de ante mano…. vamos juntos a luchar contra el imperio, HP cobra hasta por prestarte los driver que tal.

52. gerson - febrero 18, 2008

hola

53. Andru - febrero 25, 2008

Hola, cuando logro instalar ubuntu de 32 bits con muchisima dificultad me sale cada vez que la prendo bios bug, no se como evitar esto, o con que version de linux no sale este error en este computador.

54. Fernando - marzo 5, 2008

Hola de nuevo, se a cordará de:
=========================================
@Fernando, seguramente te recordaras de mi mamaita cuando veas esto, lo siento…..

despues de ingresar al directorio debes descomprimir el archivo, y esto se hace con la sentencia:

unzip R151519.EXE

y listo,
=========================================

Bueno escribo otra ves para comentar lo que me pasó, el portatil sufrio un daño en la unidad de DVD, lo envié a reparar por garantia, pero no sólo me cambiaron el DVD sino también el disco duro, entonce tube que instalar nuevamente ubuntu. Entonces pensé en instalar el controlador que se encuentra en la página de compaq. (http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-52936-1&lc=en&cc=es&product=3360261&os=2093&dlc=es&lang=es)
Mala idea, no me funcionó, lo borre, desistalé e instale varias veces el ndiswrapper, para poder instalar de nuevo segun sus instrucciones, finalmente se me ocurrio : sudo rm -R * /etc/ndiswrapper/ y funcionó luego de reiniciarlo. Lo comparto por si alguien esta pasando por lo mismo.
Gracias por si ayuda, esto lo estoy escribiendo desde la comodidad de mi habitación :-D.
Fernando-

55. pamchi - marzo 5, 2008

@fernando: gracias amigo por compartir esta información seguramente a alguien le será útil.

56. Yanifer - abril 10, 2008

Hola necesito un gran favor tengo problema con una portatil es una compaq presario F565LA, no me aparece los drives de audio, controladora de bus, red, video,coprocesador,moden,pci. Necesito su ayuda el que tenga esto drive si es tan amable de facilitarmelo. Estare muy agradecida. Gracias

57. Nolberto Alvarez - abril 25, 2008

hola amigo soy Nolberto de chile nesecito los driver para compaq presario f6565la el de video y coprocesador te lo agradecere mucho maestro

58. Oscar - mayo 13, 2008

Y los drivers para Windows funcionan bien? porque ese CArechimba vista no sirve pa nada y para xp no hay nada ese link de arriba creo que es mi ultimo recurso

59. alfonso - julio 24, 2008

necesito los drivers para un compaq presario f500

60. alfonso - julio 24, 2008

por favor necesito drivers de video, wireless, audio y el resto para un compaq presario F500 xp ayudeme por favor

61. welter - febrero 13, 2009

necesito drivers de video, audio para una compaq presario F500 para open solari

62. MATLOCK - junio 21, 2009

Si quieren los driver de Win XP para la presario F500, pueden encontrarlos en esta dirección:
http://nuevo.descargasmexicanas.com/foro/viewtopic.php?f=57&t=2159
Ahí encontrarán un Todo en Uno que hice con todos los drivers para la F500 y también sirve para otras series.
Tengo funcionando el XP en mi presario F500 y todos los dispositivos funcionan correctamente.
Espero les sirva.

63. manuel - julio 16, 2009

compis si teneis problema con el wifi del presario f500 se como solucionarlo y es facil

64. manuel - julio 16, 2009

solo teneis que sacar la tarjetita del wifi que esta detras destornillarla limpiarla bien con un cepillito de dientes con colonia y en el zocalo de donde esta montada hacerlo igualmente esperais un poquito que se seque montar de nuevo y listo.yo tenia este problema y ya me funciona al 100 por 100

65. Carlos - agosto 28, 2009

Se ha quedado encendida la luz de color ambar en mi lapto es un compaq presario F565LA y no se conecta de manera inalambrica ,no se que hacer espero vuestra ayuda Gracias


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: